Netgear security update

Check your router for a vulnerability by entering the string below into your browser (change [router-address] to the IP address of your router (example: 192.168.1.1)).

http://[router-address]/cgi-bin/;uname$IFS-a

If that page shows anything but an error or an empty page, your router is affected and you need to apply the patch just published by Netgear (link below).

Netgear models impacted by this vulnerability:

R6250

R6400

R6700

R6900

R7000

R7100LG

R7300DST

R7900

R8000

D6220

D6400

http://kb.netgear.com/000036386/CVE-2016-582384